To use Ranet OLAP pivot table, you need to have:

 

On the client:

  • Microsoft® Silverlight™ 3.0 compatible browser (i.e. Mozilla Firefox, Google Chrome, Microsoft Internet Explorer etc.)

 

On the server:

  • Microsoft® Internet information server (IIS)
  • Microsoft® SQL Server 2005/2008 with Analysis services
  • Microsoft® .NET 3.5

 

On the developer ‘s computer:

  • Microsoft .NET Framework 3.5 Service Pack 1 (with MS Build)
  • Microsoft® Silverlight™ 3 SDK
  • Microsoft® Silverlight™ Toolkit October 2009
  • AdomdClient 10.0 Please select your platform: x86, x64, IA64
  • (optionally) WiX toolset – for installer packages build
  • (optionally) Microsoft Visual studio 2008 SP1 with Microsoft® Silverlight™ 3 Tools installed
  • (optionally) SharpDevelop 3.1
  • (optionally) Ranet.BuildTools-1.0 (TFS build and WiX integration)