Compatibility

StatusIDPriorityType
Closed24964TrivialQuestion
ProfileReply
doorscomputersClient

I still did not understand clearly the build. is devexpress 15.2.4.16006 compatible with the latest Xafari build?

Replies

UserDescriptionPosted On
Yury GermanSupport Manager

Hello

Latest Xafari build 15.2.408.651 is compatible with main DevExpress version 15.2.4.0

15.2.4.16006 looks like hotfix. In general, Xafari build should be compatible with DevExpress hotfixes, but we don't perform any specific tests with hotfixes.

If you face with any compatible issues, please let us know. We definitely will help you!

Feel free to ask any further questions.

× This ticket is closed.

Write US