DevExpress 16.25 – released Xafari 16.2.5011 | Galaktikasoft

DevExpress 16.25 - released Xafari 16.2.5011

StatusIDPriorityType
Closed28564MajorQuestion
ProfileReply
DennisClient

DevExpress 16.25 has been released Xafari 16.2.5011
I have installed DevExpress 16.2.5 - udpated XpandFramework no problem. However, my Activation does not seem to work with Xafari 16.2.5011 - does this require a New Purchase? Upgrade? What exactly? Right now it appears I will not be able to use Xafari in any DX 16.2.5 application. Is there a different download I can install for the current DevExpress release that won't require a new purchase?

I see nothing in your 11 version that I need. I really initiall purchased Xafari for the Context Help and HTML Hyper Link style editors not much more. Now it appears to be even more limited value to me.

Replies

UserDescriptionPosted On
Sasha (Xafari Support)Agent

Hello Dennis,

If you change version Xafari (x010 -> x011, etc.) you have to send us request to activate Xafari license for the new version of Xafari.
This is standard operation for Xafari Framework: you buy a Xafari license and the license gives you the right to use Xafari license within a year from the date of purchase for each Xafari version (x08, x010, x011...). But for each Xafari version you must send request to activation.

Let us know if you need further assistance.
Best regards,
Sasha.

Dennis

Thank you Sasha.

× This ticket is closed.