Please, make Devexpress 16.1.11-base build

StatusIDPriorityType
Closed28479MajorFeature
ProfileReply
stristanClient

Because this is the last build I have access and it supports VS 2017

Replies

UserDescriptionPosted On
Sasha (Xafari Support)Agent

Hello Stanislaw,

Xafari Framework x011 is built using as minor DevExpress v16.2.5 and we are going to release the Xafari x011 this quarter.

Feel free to contact us if you have any questions.
Thanks, Sasha.

Sasha (Xafari Support)Agent

As to support for VS 2017, Xafari Framework will support VS 2017 starting with version x012.

Best regards,
Sasha.

× This ticket is closed.